04
Déc
2014
Mise à jour du support de formation OpenLayers - ExtJS - GeoExt Imprimer
Je viens tout juste de mettre à disposition la nouvelle version de mon support de formation "Développement de clients cartographiques avec OpenLayers, ExtJS et GeoExt". J'ai adapté les supports pour les versions 4.2 de ExtJS et 2.0 de GeoExt. OpenLayers reste pour le moment en version 2.13 et pas en version 3 à cause de la compatibilité avec GeoExt. A noter que j'ai enfin pris le temps d'anonymiser le très demandé script SQL de création de la base de données des stages qui est exploitée par les scripts. Il est fourni dans le répertoire avec les données du TP. Je me suis un peu amusé à mettre des titres loufoques pour les stages, j'espère que ça vous fera rire.

Il y a sans doute quelques petits trucs à améliorer pour les scripts ExtJS, j'avoue que j'ai dû faire un petit vite pour la prise en main de la version 4.2 avant de préparer mes supports. Il y a sans doute quelques petites optimisations à faire dans le code. Donc si vous avez des suggestions d'améliorations, n'hésitez pas ! Sourire